We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 14214
    • 299 Posts
    So I am getting ready to launch my site http://www.sensidynegasdetection.com and am very happy with our first use of MODx as a CMS. However, I noticed when I was trying to get Google to find my sitemap that it constantly returned an error 500. So I tried a few other scrips and they all produced an error. But when I visit the page in a browser it looks fine.

    Where do I start?
      • 14214
      • 299 Posts
      Thanks! I used the steps in that forum to go through my plug-ins. It seeps FileDownloadPlugin was the cause. Now, how to fix it? Any suggestions?