I’m getting the error message below when trying to install modx, I believe this is about the server rather than modx itself. How can I fix it, please don’t tell me I need to rely my host to do so as I’ve had very little joy from them

I am unable to view any php pages at all.
Error:
Forbidden
You don’t have permission to access /global-bin/php.cgi/new/install/index.php on this server.
Apache/1.3.37 Server Port 80
-------------------------------------------------
SOLVED - The tech support I talked to didn’t know what he was talking about, the server didn’t actually support php