I’m a bit of a newbie with CMSs, and I’m trying to try out modx locally, running WAMP. I created the database manually, modx installation was successful, but then when I go to log into the manager, it just refreshes when I press "Login." It doesn’t give a username/password error, no error at all, just empties the fields. Trying to send recovery email fails, says "Error while sending mail to [my address]."
Could you please post details as per red note on post reply page below Additional Options...
There is a known problem with wamp and Revolution.
But to be able to assist you the above information is required at least.
Welcome to MODx hope you enjoy your stay.
Regards.
DEVELOPMENT ENV:- Ubuntu 12.04 | MODx Revolution 2.2.8 | LAMP 2i Apache 2.2.22 | Php 5.3.10 | Mysql 5.5.31 MySQL client version: 5.5.31
Quote from: doubleedesign at Oct 03, 2010, 09:00 PM
Thanks for your reply allanb - I got it working on xampp in the meantime. Thanks 
Can you tell us what the problem was?