Checking if assets/cache/siteCache.idx.php file is writable: FAILED!
Checking if assets/cache/sitePublishing.idx.php file is writable: FAILED!
I’ve changed the permissions on these files to 666, and even gone as far as to change them to 777, but the install script doesn’t see them as writable still for some reason. The directory they’re in has been made writable as well. All other checks pass.
What’s the deal?
Thanks in advance,
-Sootah
Also, MODx version 0.9.6.3 is in use.
AFAIK both folders assets/ , cache/ and the siteCache.idx.php & sitePublishing.idx.php files have to be 777 or on some servers 755.
Are the changed permissions sticking, again I’ve had a couple of times where my permissions won’t stick on IIS servers and it needed the host to do it.
You were correct. When I set the /cache folder as well as the files to 777 I was able to finish the install.
Thanks!
How do I mark this thread as solved, or do I simply edit the thread title and insert [Solved] in the beginning?
Quote from: Sootah at Apr 29, 2009, 04:16 PM
How do I mark this thread as solved -- do I simply edit the thread title and insert [Solved] in the beginning?
Yes, and thanks in advance for doing that.