We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 15175
    • 116 Posts
    Hi.

    I can upload images fine when editing content, but when I go to Resources > Manage Files I get the message:
    Directory listing for:/
    
    Access denied!


    I cannot get this to work  correctly, so could someone just check these paths are as they should be?

    php info reports my DOCUMENT_ROOT as

    /var/www/html 


    I have the following settings:

    File Manager Path:

    /var/www/html


    Resource path:

    /var/www/html/assets/


    Resource URL:

    assets/


    I have [(site_url)] set up correctly and have cleared the cache.

    Any help would be really appreciated.


    edit: I have also 777’ed the necessary files/directories.







      • 15175
      • 116 Posts
      OK - problem solved. The File Manager Path should be:

      /var/www/html/assets/