Hello,
I have a site setup using modx as soon as I clear the cache in the manager the site displays an error message:
... manager/includes/document.parser.class.inc.php(769) : eval()’d code on line 782
Any idea why this is happening?
I have a copy of the cache directory that I replace back when I clear it and the site starts working normal.
This also happens when there is a change made in resources -> chunks.
Best Regards
My guess is that your cache file is somehow corrupted. The solution is to run the MODx installer in update mode to rebuild the cache file.
Note: When updating be sure to make a database backup first just in case.
yes it worked actually.
I had to go back to manager and clear the cache after the install, and now its working (so far).
Thanks alot
I’ve had this happen a few times on a dreamhost account. I fixed it by
1. deleting cache files
2. re-uploading them
3. clearing cache
It’s happened twice on this dreamhost account, but this solution fixed it both times.