hi all,
i am new to ModX and is still grappling around a bit. I’ve successfully installed the ModX over my WAMP5 on a WinXP, but aside from the home link, eveything else results to the NOT FOUND error.
I read somewhere about configuring .htaccess but this solution is more on the server side (online).
am testing the website locally on my desktop.
bests,
jun
Are you reffering to the demo site content or is this a clean install with no content? If the later make sure that the documents are published or else they will not be available.
Did you turn on Friendly URL? If so you need to configure the .htaccess file to conform to your server settings. If you do not want to worry about that in the development environment then turn off Friendly URL in the site configurations.
Just to back up what dev_cw said.
I have not got friendly urls to work on my Win XP WAMP set up and have given up trying.
It always returns an error.
Make sure you rename .htaccess file back to ht.access and disable friendly urls in the manager - configuration settings.
Hopefully your pages will appear.
David
I turned mod_rewrite on but I still get an internal server error if I use a .htaccess file.
I should point out I use "wampserver" not XAMPP
David
Yehey, turned off the friendly URL and everything is working now.
Thanks all.
;D