We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 14779
    • 256 Posts
    I went to save a document that I was editing, and I received the canned site 404 error message. This document had been created and saved just fine. This behavior was duplicated by 3 other site editors. Here is some info about the site:

    Linux Server
    MODx - 0.9.6
    Apache - 1.3.37
    PHP - 5.2.2 using phpsuexec
    MySQL - 4.1.21-standard


    The Page is just plain text.
    Plugins:
    * AliasLinks
    * Bottom Button Bar
    * Email Obfuscator
    * FCKEditor - Updated
    * Forgot Manager Login
    * Google Analytics
    * Inherit Parent Template
    * QuickEdit
    * Search Highlighting
    * TemplateSwitcher
    * TinyMCE - 2.1.1.1:

    This is the only poage that is exhibiting this behavior, and we have never seen this before.
    I was able to preform the edits via phpmyadmin, but I’d REALLY like to not do that again. smiley

    Thanks!
    -Josh
      PM me to find out how you can get a FREE ipad 2!
      • 25663 MODX Staff
      • 12,272 Posts
      Don’t disable template switcher, delete it.
        Ryan Thrash, MODX Co-Founder
        Follow me on Twitter at @rthrash or catch my occasional unofficial thoughts at thrash.me
        • 22303 MODX Staff
        • 10,725 Posts
        Quote from: joshlfisher at Jul 21, 2007, 07:48 AM

        I went to save a document that I was editing, and I received the canned site 404 error message. This document had been created and saved just fine. This behavior was duplicated by 3 other site editors. Here is some info about the site:
        Without more information about your server, I’d have to guess that it is a mod_security issue, which can be disabled for the manager with an .htaccess directive.