We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 29649
    • 3 Posts
    I am a total newbie embarrassed as concerning the Modx. I have been building only two sites which use Modx.

    Now I have encountered some problems when uploading documents via Modx to the server.
    #1 Some documents are owned by www after uploading -> I can not modify or delete them.
    #2 if there are scandinavian letters in the names of the files the file listing in FCK editor (directory listing) all files disappear and I have to delete the file that causes problems by ftp. But sometimes the situation is locked by the reason caused by #1. What have I done wrong?

    In file manager inside the Modx I get the next warning and error:

    Warning: dir(/....): failed to open dir: Permission denied in /home/........../manager/actions/files.dynamic.php on line 393

    Fatal error: Call to a member function on a non-object in /home/............/manager/actions/files.dynamic.php on line 396

    Some help? Thanks, The Aslak
      • 17802
      • 190 Posts
      I’m getting the exact same error in the file manager. Did you ever find out how to fix it? huh
        Thanks for MODx - I love it!
        • 29181
        • 480 Posts
          Adrian Lawley: www.adrianlawley.com