On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Using the current upgradeMODX 2.0.3 shows me the possibility to (in theory) upgrade to Modx 2.7 (from 2.6.5) in the widget - all running on PHP 7.2.
    Anyway, the button "Start Upgrade" in the widget does... nothing... nor errors in the log no action. Reinstalled on a fresh installation and still no effect.
    After manually installing upgradeMODX 1.5.5 (older version) the upgrade process works like a charm.
    • Quote from: m00x978 at Nov 28, 2018, 05:06 PM
      Using the current upgradeMODX 2.0.3 shows me the possibility to (in theory) upgrade to Modx 2.7 (from 2.6.5) in the widget - all running on PHP 7.2.
      Anyway, the button "Start Upgrade" in the widget does... nothing... nor errors in the log no action. Reinstalled on a fresh installation and still no effect.
      After manually installing upgradeMODX 1.5.5 (older version) the upgrade process works like a charm.

      Sounds like this issue: https://github.com/BobRay/UpgradeMODX/issues/55 - fix is included there.
        Mark Hamstra • Developer spending his days working on Premium Extras and a MODX Site Dashboard with the ability to remotely upgrade MODX and extras to make the MODX world a little better.

        Tweet me @mark_hamstra, check my infrequent blog at markhamstra.com, my slightly more frequent ramblings at MODX.today or see code at Github.