Subscribe: RSS
  • Hi all,

    For some time now, concretely, since we updated to version 2.6.5 and PHP 7.1, our site is going down every X time. We have all the packages update to the last version. In the error log, we see the following:

    [28-Sep-2018 09:47:12 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 1575
    [28-Sep-2018 09:48:13 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 2529
    [28-Sep-2018 10:35:25 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/cache/includes/elements/modplugin/23.include.cache.php on line 26
    [28-Sep-2018 10:41:46 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 596
    [28-Sep-2018 10:41:55 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 596
    [28-Sep-2018 10:42:51 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 1764
    [28-Sep-2018 10:43:17 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 2048
    [28-Sep-2018 10:47:48 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/cache/includes/elements/modplugin/30.include.cache.php on line 4
    [28-Sep-2018 10:47:52 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 2394
    [28-Sep-2018 10:49:35 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 2072
    [28-Sep-2018 10:50:18 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 1598
    [28-Sep-2018 10:51:34 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 1061
    [28-Sep-2018 10:52:22 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 1772
    [28-Sep-2018 11:06:45 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 1368
    [28-Sep-2018 11:07:11 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/cache/xpdocachemanager.class.php on line 1033
    [28-Sep-2018 11:08:06 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 1876
    [28-Sep-2018 11:08:20 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 1039
    [28-Sep-2018 11:09:48 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/model/modx/modscript.class.php on line 136
    [28-Sep-2018 11:11:32 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 2519
    [28-Sep-2018 11:12:24 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/xpdo.class.php on line 1395
    [28-Sep-2018 11:13:36 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 2219
    [28-Sep-2018 11:13:59 Europe/Amsterdam] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /paas/c0350/www/core/xpdo/om/xpdoobject.class.php on line 2382
    


    The mod plugins that appear in the log are the following:

    23-> ArticlesPlugin
    The line 26 that says in the log is the following:
    switch ($modx->event->name) {

    Basically, is the first line of the file.

    30-> CustomRoutingService
    The line 4 that says in the log is the following:
    $modx->log(xPDO::LOG_LEVEL_DEBUG, $_SERVER['REQUEST_URI']);


    When the sites go down, shows a nginx 504 Gateway Error. Stay like 1-2 minutes down and after this time, the site goes up again without doing anything.

    Anyone could help me with that? Many thanks in advance!

    Best regards.
    • This could be a network issue, since it's not a loop issue. I would contact your host or system administrator and ask them if there are any know hardware outages on your network.

      If it is workin on and off like you describe, the likely culprit for request timeouts is overloaded hardware. There is also a possibility that your server is being attacked by D/DOS.

      Check the access logs in your server to determine if there is sniffing or mapping going on. I find it all the time in my logs. Mostly coming from China and Vietnam IP addresses.

      If you see scanning like this...
      123.206.181.192 - - [18/Sep/2018:22:39:33 -0400] "POST /bak.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:34 -0400] "POST /system.php HTTP/1.1" 404 468 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:45 -0400] "POST /l7.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:45 -0400] "POST /l8.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:46 -0400] "POST /qaq.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:46 -0400] "POST /q.php HTTP/1.1" 404 463 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:47 -0400] "POST /56.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:48 -0400] "POST /mz.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:49 -0400] "POST /xx.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:49 -0400] "POST /qaq.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:50 -0400] "POST /qaq.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:50 -0400] "POST /yumo.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:51 -0400] "POST /min.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:39:51 -0400] "POST /wan.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:01 -0400] "POST /wanan.php HTTP/1.1" 404 467 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:02 -0400] "POST /ssaa.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:13 -0400] "POST /qq.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:13 -0400] "POST /aw.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:14 -0400] "POST /12.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:14 -0400] "POST /hh.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:15 -0400] "POST /ak.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:15 -0400] "POST /ip.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:16 -0400] "POST /infoo.php HTTP/1.1" 404 467 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:17 -0400] "POST /qq.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:17 -0400] "POST /qwe.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:28 -0400] "POST /1213.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:29 -0400] "POST /post.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:29 -0400] "POST /h1.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:30 -0400] "POST /test.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:30 -0400] "POST /3.php HTTP/1.1" 404 463 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:31 -0400] "POST /phpinfi.php HTTP/1.1" 404 469 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:31 -0400] "POST /xiaoma.php HTTP/1.1" 404 468 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:32 -0400] "POST /xiaomae.php HTTP/1.1" 404 469 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:42 -0400] "POST /xiaomar.php HTTP/1.1" 404 469 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:42 -0400] "POST /qq.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:42 -0400] "POST /data.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:43 -0400] "POST /log.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:43 -0400] "POST /fack.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:44 -0400] "POST /angge.php HTTP/1.1" 404 467 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:45 -0400] "GET /index.php HTTP/1.1" 503 318 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:45 -0400] "GET /phpmyadmin/index.php HTTP/1.1" 401 731 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /phpMyAdmin/index.php HTTP/1.1" 404 514 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /pmd/index.php HTTP/1.1" 404 507 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /pma/index.php HTTP/1.1" 404 507 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /PMA/index.php HTTP/1.1" 404 507 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /PMA2/index.php HTTP/1.1" 404 508 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:47 -0400] "GET /pmamy/index.php HTTP/1.1" 404 509 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:47 -0400] "GET /pmamy2/index.php HTTP/1.1" 404 510 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:47 -0400] "GET /mysql/index.php HTTP/1.1" 404 509 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:48 -0400] "GET /admin/index.php HTTP/1.1" 404 509 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:49 -0400] "GET /db/index.php HTTP/1.1" 404 506 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:49 -0400] "GET /dbadmin/index.php HTTP/1.1" 404 511 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:49 -0400] "GET /web/phpMyAdmin/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:49 -0400] "GET /admin/pma/index.php HTTP/1.1" 404 513 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/PMA/index.php HTTP/1.1" 404 513 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/mysql/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/mysql2/index.php HTTP/1.1" 404 516 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/phpmyadmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/phpMyAdmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:51 -0400] "GET /admin/phpmyadmin2/index.php HTTP/1.1" 404 521 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:51 -0400] "GET /mysqladmin/index.php HTTP/1.1" 404 514 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:51 -0400] "GET /mysql-admin/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:52 -0400] "GET /phpadmin/index.php HTTP/1.1" 404 512 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:53 -0400] "GET /phpmyadmin0/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:53 -0400] "GET /phpmyadmin1/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:53 -0400] "GET /phpmyadmin2/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:53 -0400] "GET /myadmin/index.php HTTP/1.1" 404 511 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /myadmin2/index.php HTTP/1.1" 404 512 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /xampp/phpmyadmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /phpMyadmin_bak/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /www/phpMyAdmin/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /tools/phpMyAdmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:55 -0400] "GET /phpmyadmin-old/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:55 -0400] "GET /phpMyAdminold/index.php HTTP/1.1" 404 517 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:55 -0400] "GET /phpMyAdmin.old/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:55 -0400] "GET /pma-old/index.php HTTP/1.1" 404 511 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:57 -0400] "GET /claroline/phpMyAdmin/index.php HTTP/1.1" 404 524 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:57 -0400] "GET /typo3/phpmyadmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:57 -0400] "GET /phpma/index.php HTTP/1.1" 404 509 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:57 -0400] "GET /phpmyadmin/phpmyadmin/index.php HTTP/1.1" 401 730 "-" "Mozilla/5.0"
      123.206.181.192 - - [18/Sep/2018:22:40:58 -0400] "GET /phpMyAdmin/phpMyAdmin/index.php HTTP/1.1" 404 525 "-" "Mozilla/5.0"


      chances are you are under attacks or attempted attacks.
      • Quote from: aaronkent at Sep 28, 2018, 06:02 PM
        This could be a network issue, since it's not a loop issue. I would contact your host or system administrator and ask them if there are any know hardware outages on your network.

        If it is workin on and off like you describe, the likely culprit for request timeouts is overloaded hardware. There is also a possibility that your server is being attacked by D/DOS.

        Check the access logs in your server to determine if there is sniffing or mapping going on. I find it all the time in my logs. Mostly coming from China and Vietnam IP addresses.

        If you see scanning like this...
        123.206.181.192 - - [18/Sep/2018:22:39:33 -0400] "POST /bak.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:34 -0400] "POST /system.php HTTP/1.1" 404 468 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:45 -0400] "POST /l7.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:45 -0400] "POST /l8.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:46 -0400] "POST /qaq.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:46 -0400] "POST /q.php HTTP/1.1" 404 463 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:47 -0400] "POST /56.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:48 -0400] "POST /mz.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:49 -0400] "POST /xx.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:49 -0400] "POST /qaq.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:50 -0400] "POST /qaq.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:50 -0400] "POST /yumo.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:51 -0400] "POST /min.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:39:51 -0400] "POST /wan.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:01 -0400] "POST /wanan.php HTTP/1.1" 404 467 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:02 -0400] "POST /ssaa.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:13 -0400] "POST /qq.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:13 -0400] "POST /aw.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:14 -0400] "POST /12.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:14 -0400] "POST /hh.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:15 -0400] "POST /ak.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:15 -0400] "POST /ip.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:16 -0400] "POST /infoo.php HTTP/1.1" 404 467 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:17 -0400] "POST /qq.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:17 -0400] "POST /qwe.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:28 -0400] "POST /1213.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:29 -0400] "POST /post.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:29 -0400] "POST /h1.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:30 -0400] "POST /test.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:30 -0400] "POST /3.php HTTP/1.1" 404 463 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:31 -0400] "POST /phpinfi.php HTTP/1.1" 404 469 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:31 -0400] "POST /xiaoma.php HTTP/1.1" 404 468 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:32 -0400] "POST /xiaomae.php HTTP/1.1" 404 469 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:42 -0400] "POST /xiaomar.php HTTP/1.1" 404 469 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:42 -0400] "POST /qq.php HTTP/1.1" 404 464 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:42 -0400] "POST /data.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:43 -0400] "POST /log.php HTTP/1.1" 404 465 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:43 -0400] "POST /fack.php HTTP/1.1" 404 466 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:44 -0400] "POST /angge.php HTTP/1.1" 404 467 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:45 -0400] "GET /index.php HTTP/1.1" 503 318 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:45 -0400] "GET /phpmyadmin/index.php HTTP/1.1" 401 731 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /phpMyAdmin/index.php HTTP/1.1" 404 514 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /pmd/index.php HTTP/1.1" 404 507 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /pma/index.php HTTP/1.1" 404 507 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /PMA/index.php HTTP/1.1" 404 507 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:46 -0400] "GET /PMA2/index.php HTTP/1.1" 404 508 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:47 -0400] "GET /pmamy/index.php HTTP/1.1" 404 509 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:47 -0400] "GET /pmamy2/index.php HTTP/1.1" 404 510 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:47 -0400] "GET /mysql/index.php HTTP/1.1" 404 509 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:48 -0400] "GET /admin/index.php HTTP/1.1" 404 509 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:49 -0400] "GET /db/index.php HTTP/1.1" 404 506 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:49 -0400] "GET /dbadmin/index.php HTTP/1.1" 404 511 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:49 -0400] "GET /web/phpMyAdmin/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:49 -0400] "GET /admin/pma/index.php HTTP/1.1" 404 513 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/PMA/index.php HTTP/1.1" 404 513 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/mysql/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/mysql2/index.php HTTP/1.1" 404 516 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/phpmyadmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:50 -0400] "GET /admin/phpMyAdmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:51 -0400] "GET /admin/phpmyadmin2/index.php HTTP/1.1" 404 521 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:51 -0400] "GET /mysqladmin/index.php HTTP/1.1" 404 514 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:51 -0400] "GET /mysql-admin/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:52 -0400] "GET /phpadmin/index.php HTTP/1.1" 404 512 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:53 -0400] "GET /phpmyadmin0/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:53 -0400] "GET /phpmyadmin1/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:53 -0400] "GET /phpmyadmin2/index.php HTTP/1.1" 404 515 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:53 -0400] "GET /myadmin/index.php HTTP/1.1" 404 511 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /myadmin2/index.php HTTP/1.1" 404 512 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /xampp/phpmyadmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /phpMyadmin_bak/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /www/phpMyAdmin/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:54 -0400] "GET /tools/phpMyAdmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:55 -0400] "GET /phpmyadmin-old/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:55 -0400] "GET /phpMyAdminold/index.php HTTP/1.1" 404 517 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:55 -0400] "GET /phpMyAdmin.old/index.php HTTP/1.1" 404 518 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:55 -0400] "GET /pma-old/index.php HTTP/1.1" 404 511 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:57 -0400] "GET /claroline/phpMyAdmin/index.php HTTP/1.1" 404 524 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:57 -0400] "GET /typo3/phpmyadmin/index.php HTTP/1.1" 404 520 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:57 -0400] "GET /phpma/index.php HTTP/1.1" 404 509 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:57 -0400] "GET /phpmyadmin/phpmyadmin/index.php HTTP/1.1" 401 730 "-" "Mozilla/5.0"
        123.206.181.192 - - [18/Sep/2018:22:40:58 -0400] "GET /phpMyAdmin/phpMyAdmin/index.php HTTP/1.1" 404 525 "-" "Mozilla/5.0"


        chances are you are under attacks or attempted attacks.

        I requested the access log to the hosting and I can't see excessive tries that make me suspect that we are not under a DDOS attack. I see some tries to /wp-login.php, /administrator, etc But not quickly and each second. So, I don't know what is happening. I'm getting these errors and the site going down with a 504 since I upgraded to modx 2.6.5