We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 39073
    • 15 Posts
    Hi gurus,

    I've accidentally set the timezone setting in manager with an incorrect format (wrote it wrong, not set the wrong timezone) and now manager won't load at all. I can log in to manager, but get either a blank white screen (firefox) or a http error 500 (chrome).

    Is there somewhere I can get to through FTP where I can change this setting?

    Thanks, KJ

    This question has been answered by kahli. See the first response.

    • discuss.answer
      • 39073
      • 15 Posts
      I managed to find an answer for my question, but will put it here so if anyone finds this thread by searching, they will know what to do.

      1) Log in to phpMyAdmin to access the modx database
      2) Go to the table modx_system_settings
      3) Find the date_timezone setting and edit it to remove the error
      4) Log in to FTP
      5) Delete the core/cache folder
      6) Reload manager

      I went around in circles for a while before I realised I had to delete the cache folder. Everything is working fine again now.

      ~KJ