On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Hi,

    I successfully installed MODx 2.6 but can not install any EXTRA.
    I've tried from modx.com with a simple template, Tiny MCE and Tiny MCE Rich Text Editor!
    Everything works but I can not install anything!

    Thanks
    • My glass orb is damaged and I can’t see any error messages on your screen, in your MODX error log or in your browser console. Could you post this here?
      • The attachments in this forum don’t work.
        • Hi,
          I solved the problem! It did not depend on MODx!
          Ok I will no longer use attachments!!!
          Thanks
          • Hi,

            I missed evaluation!
            The problem of installing Extra did not depend on the lack of space and the volume that space availability is calculated at night!

            The problem started by trying to create my first new snippet with MODx 2.6!
            When I created a new one, the tree did not show it!
            Then I tried to install Extra Templates, Tiny MCE, getResource, Wayfinder, without success!
            I want to point out that my first version of MODx was the 2.5.7 and with this installation I had no problem! In the first install of MODx2.5.7 I installed several Extra without any problems!
            Then I did clean up my hosting by deleting sub-domains and old DBs and to experience I also deleted all the first MODx installation 2.5.7.

            Now even with the new install of MODx 2.5.7 I can not install anything!

            Extra sales are downloaded but not installed. The procedure stops at the beginning of the installation!

            All installation has been successful. There are no error messages, no information indicating any configuration activity to be edited!

            There is room on the host and the PHP version is correct!
            I have not changed any permission to access the folders!
            I do not understand! Also contact my Internet Service Provider for a check!

            Do you think something?

            modx257.todste.it/img/no-installed-Extra-MODX2-6-a.jpg
            modx257.todste.it/img/no-installed-Extra-MODX2-6-b.jpg [ed. note: stetod last edited this post 1 year, 9 months ago.]
            • Hi,

              finally after 1 week of stomach pain, I was able to figure out what blocked the installation of new Extras as well as the creation of new Snippets!

              Even though I have installed Extras from the same vendor (modx.com), my server's firewall has interpreted some data loading procedures as a threat, not allowing it to be installed.

              Now, after the intervention of my internet provider, everything is back to normal!

              I hope to serve other users ....