Hi, hope this strikes a chord with someone and im missing something obvious.
Completed a server migration for a MODX install, it was upgraded to current latest stable version. The site is running fine and can access manager. But if I click on a resource to view/edit in manager it returns a 500 error.
Error log shows:
[Thu Oct 26 10:06:31.684973 2017] [fcgid:warn] [pid 23993] [client 213.123.220.238:55724] mod_fcgid: stderr: PHP Fatal error: Call to a member function get() on array in /home/linweb17/p/domain.co.uk/user/htdocs/manager/controllers/default/resource/resource.class.php on line 152, referer: http://www.domain.co.uk/manager/
Have cleared the cache
Checked root paths
.htacess file (in root) in place for URL rewrites.
Resource returns 500 error when clicked from the left tree menu in MODX Manager
[ed. note: cloudsurferuk last edited this post 8 years, 11 months ago.]