Hi, I have a 2.5.7 installation and I get a 503 screen pages with the following message after succesfull login "Service Temporarily Unavailable -The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later."
I know that login is succesfull because if I put wrong credentials I get the expected message about it "The username or password you entered is incorrect. Please check the username, re-type the password, and try again.".
I deleted core/cache folder, checked all the config .php files. Nothing. Any ideas?
When you get this error are you logging in to the MODX Manager, or to the front end of the website.
Does the website display correctly to anonymous visitors.
Is this a new installation?
Did you run setup?
Double-check the connectors path in core/config/config.inc.php and the config.core.php file in the connectors and manager directories.
Are there any plugins that operate in the Manager that could be causing trouble?
One more thing to try:
1. If you can get into the DB in PhpMyAdmin, you can disable all plugins in the modx_site_plugins table (just set the 'disabled' field to 1).
2. Manually delete all files in the core/cache directory (if you've done this already, do it again after changing the DB).
3. Clear your browser cache *and cookies*
If you have made any recent changes to .htaccess, that might also be the cause.
Can you navigate to other manager pages, for example /manager/?a=workspaces after logging in ?
PaulP is responding to this line of your post: "I know that login is successful because if I put wrong credentials I get the expected message ..."
He's suggesting that you type something like this URL into the browser's address bar after logging in and being returned to the login page.
yoursite.com/manager/?a=workspaces