Subscribe: RSS
  • I've just recently noticed ACE has stopped coloring internal HTML <style> in chunks (ACE 1.6.5, Revo 2.5.5).

    It seems to still work in external files like the style.css and in templates HTML editor, but not chunks. Anyone else?

    This question has been answered by rgliberty. See the first response.

    • Did you check the which_element_editor setting in the system settings? If the value looks good try to set it anyway again to Ace to force a change in the settings.
      Never mind this one, just noticed your attached screenshot and Ace seems to function in chunk as expected but not for the style coloring only smiley

      Try to clear the cache and reload the manager. [ed. note: donquicky last edited this post 1 year, 4 months ago.]
        Codeplaza Webdesign: for professional websites at low cost
      • Quote from: donquicky at Mar 07, 2017, 03:26 PM
        Did you check the which_element_editor setting in the system settings? If the value looks good try to set it anyway again to Ace to force a change in the settings.
        Never mind this one, just noticed your attached screenshot and Ace seems to function in chunk as expected but not for the style coloring only smiley

        Try to clear the cache and reload the manager.

        This is present on many of our latest installs (web development firm), so I don't thinks it's an isolated cache issue. I did try clearing it though, with no effect.
        • discuss.answer
          Found it!

          The pdoTools System Setting > Use Fenom for chunks set to "Yes" was breaking the ACE color coding. Setting it to "No" fixes my ACE issue.