Hi,
MaxiGallery is problematic on new Evo. I have had a few problems that I fixed already through the resources on the forum. But the following not:
Clicking upload in the gallery manager results in this warning:
Error : getimagesize(assets/galleries/85/1_mg_8814.jpg) [function.getimagesize.php]: failed to open stream: No such file or directory
getimagesize(string $var1)
assets/snippets/maxigallery/maxigallery.class.inc.php on line 415
Oddly the image does upload regardless.
There is also a problem with Title and Description in the Manager. I have to go into the DB to type in the titles and descriptions by hand because I cannot do it in the Manager anymore...the text just disappears when saving.
: )
[ed. note: zinggimaging last edited this post 9 years, 8 months ago.]
can not replicate this error.
check folder permissions of assets/galleries
Updated a bit, Try latest
Nice to know
I dont use MG from a lot of years, but i remember custom views. i will check once I get some free time.