Hi,
Having some problems with the (lovely looking and really cool) Evo 1.2:
a) Snippets called in [!snippetName!] format are not parsed, and just return the literal [[snippetName]] (replacing the [!!] brackets with [[]])
b) Nested snippets in alternating cached/uncached format, i.e. [!outerSnippet? ¶m='[[innerSnippet]]'!] are not parsed, and nested snippets using uncached format throughout throw a MySQL error.
Both worked in 1.1.
Any suggestions?
Thanks in advance,
Sam
Could a php.ini file have been deleted, moved or lost during the upgrade?
Just wondering if you had a php.ini file that set magic_quotes_gpc off, or perhaps some other php setting that is now incorrect?