Hi!
I noticed the other day that the default_template system setting had disappeared for one of my client sites. We noticed this because any new resource would show up with the template selection set to (empty). When selecting a template in the resource and trying to save it, the system hangs.
I got the default_template setting back and set it to a specific template. However, any new resource still comes without a default template but shows (empty). Changing the template still hangs.
We also have a saving issue on existing resources which hang on saving (progress bar just keeps going and going) but at least if we refresh the page after a while, changes have actually been applied. We just cannot create any new resources.
Have upgrade the site to revo 2.5.1 but this issue is still there.
Any ideas? Thanks!!
UPDATE: The template issue has suddenly resolved itself this morning. I realised that I was able to create a new document and save it fine using the Quick Create feature. And in Quick Create, the correct template as set in System Settings appeared. Once I had created one resource this way, the next time I tried to create one the standard way the default template also appeared here. SO that one is sorted.
Still have the saving issue and as per various other forum posts with similar issues, have asked my hosting company to check into mod_security as this seems to have been the problem for other users. For now they're saying it's not the problem but they are looking into it further. They have come back with the following error message:
Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary.
Does this mean anything to anybody and how this could be linked to our problem?
Also, on Developer JavaScript console, I get the following:
[ed. note: intandem last edited this post 10 years ago.]