Things to try:
Delete all files in the core/cache directory
Make sure all paths in the config files end with a trailing slash
Clear your browser cache and cookies
Run setup at the new site
The error suggests that maybe the paths are still not correct. Running Setup might fix that.
It might also be one of the bugs that's fixed in 2.5.1.
(please don't double post)
-
☆ A M B ☆
- 298 Posts
Seriously: please don't double post. Rather add comments to a post if you need to.
I had similar challenges with MODx 2.5.1 last Sunday. Finally got it to install but the point where I'm to login to the manager turns out with '500 Internal Server'. I spent 24hours and still could not get it resolved. Whilst I've been using MODx since the evolution days, I most say Revo has increasingly become a pain to move to live site. I've had to temporarily upload the static pages while I figure what to do. Shame! Hope you find a way.
discuss.answer
I finally got it loaded. I went back through the tutorial a few more times and I got it working. Not sure what I must have skipped, but its working.
I apologize for the dbl comment, but I am not even sure how that happened, as I did not remember posting the comment twice.
-
☆ A M B ☆
- 298 Posts
Dear wholein1, I'm happy for you! I guess there are perhaps too many changes to make that makes install a nightmare