Hi all, I'm new to MODX and have just moved a site for a client (which we didn't build). Everything is working fine, except I can't login to the manager.
When I enter the login the previous company have given me, it just refreshes and takes me to a non http version of the page (which does the same if I try and login).
Clearing the cache has no effect and I've checked the error log but there is nothing new in there.
I'm not sure what to try next, I've checked all my configs and all the settings and paths are correct...
Thanks in advance