Hi,
I'm using the latest Modx 2.5.0-pl and I'm currently having problems in saving a Template. If I put a simple text/word, it will save OK. But, if I copy and paste my real template (with the HTML, CSS, JS tags), I couldn’t save the Template.
There's an error box (see attached screenshot) that pops up. It's displaying something about PHP configuration error. What do I tell my webhost to check/fix on their end? They are not familiar with MODx.
Help please!
Regards,
Rom
PS, I took a screehshot, see attached page.
[ed. note: worldrom last edited this post 10 years, 4 months ago.]
This is the error prompt:
==========
Error 403: Forbidden
Your PHP settings have been disabled by an H-Sphere administrator
Your current PHP configuration:
This configuration was changed: Mon May 9 18:00:20 UTC 2016
Please bring your PHP configuration in compliance with admin settings or request your administrator to re-enable support of your settings.
==========
Any tips?
Others have reported that this issue was caused by CloudFlare having trouble with any JS code, or links to JS code, in the Template.