Thank you ottogal.
I turned off the feeds for now and will wait to see if the issue gets resolved.
I got this today on a modx site, I think maybe just the feed was down as I had made no changes.
I got this today on a modx site, I think maybe just the feed was down as I had made no changes.
-
☆ A M B ☆
- 3,141 Posts
There was indeed an issue with the feeds which has now been resoled.
-
☆ A M B ☆
- 24,524 Posts
Interesting, my local 2.2.5 and my Cloud 2.2.6 installations didn't show any errors, they just didn't show the feeds either. Is that something that was implemented in the code?
-
☆ A M B ☆
- 3,141 Posts
It depends on the error reporting settings, pretty sure Cloud is configured to not show errors but just to log them to the logs directory. Localhosts typically do show errors, but that's often easy to disable as well.