Hi everyone,
I use modx revolution to build my company website and today when I try to prepare moving the site from local host to a new server. I add a this new code <base href="[[++site_url]]"> to the chunk in one of the page and since then I can't access to all of the chunk anymore in the server. I get a HTTP error 500 (Internal Server Error) message once I click the chunk. Please help me to fix that and is there anyway I could edit the chunk somewhere in the website outside modx (so I could get rid of the code I just added)? Thanks for your help.
Ernest
this problem is solved. I found that the problem is not because of the code I added. it is because I uninstall the tinymce in the package management so so create this 500 error. I solve it by reinstalling it again and everything works!