<![CDATA[ VersionX no longer showing content in WYSIWYG mode - MODX Community Forums]]> https://forums.modx.com/thread/?thread=97368 <![CDATA[VersionX no longer showing content in WYSIWYG mode]]> https://forums.modx.com/thread/97368/versionx-no-longer-showing-content-in-wysiwyg-mode#dis-post-526594
Oddly, TV values ARE shown formatted, not raw code.

Actually, the ideal thing would be to have a toggle to go back and forth between raw and formatted views, like we have when editing resources.]]>
rainbowtiger Jun 08, 2015, 10:09 AM https://forums.modx.com/thread/97368/versionx-no-longer-showing-content-in-wysiwyg-mode#dis-post-526594
<![CDATA[Re: VersionX no longer showing content in WYSIWYG mode]]> https://forums.modx.com/thread/97368/versionx-no-longer-showing-content-in-wysiwyg-mode#dis-post-561748 Quote from: rainbowtiger at Jun 08, 2015, 10:09 AM
Since updating VersionX, the Content tab no longer shows the content in HTML-formatted mode. It shows just the raw HTML. That's OK for me, but not good for my clients. What gives? Is there a way to change this? I don't see any system setting that controls this. I don't remember exactly what version changed this, maybe one or two versions ago.

Oddly, TV values ARE shown formatted, not raw code.

Actually, the ideal thing would be to have a toggle to go back and forth between raw and formatted views, like we have when editing resources.

I know this is an old question but just needed to install VersionX for a client and this issue came up quickly! Any answers out there? I will continue my search as well.]]>
msjetboy Sep 26, 2018, 06:30 PM https://forums.modx.com/thread/97368/versionx-no-longer-showing-content-in-wysiwyg-mode#dis-post-561748