<![CDATA[ tag unstable - MODX Community Forums]]> https://forums.modx.com/thread/?thread=97003 <![CDATA[tag unstable]]> https://forums.modx.com/thread/97003/tag-unstable#dis-post-524796 I have the [[+latest_posts]], [[+tags]] en [[+archives]] tags in a chunk thats is placed in my Articledetail template.
Now when first viewed the [[+latest_posts]] show up. but after returning to that page , (i go back and forth with pagination) the [[+latest_posts]] is empty and does not return.
How caan this be?? and how can this be fixed?

RDG]]>
rdaneeel Apr 23, 2015, 03:00 PM https://forums.modx.com/thread/97003/tag-unstable#dis-post-524796
<![CDATA[Re: tag unstable]]> https://forums.modx.com/thread/97003/tag-unstable#dis-post-524856 BobRay Apr 24, 2015, 03:39 PM https://forums.modx.com/thread/97003/tag-unstable#dis-post-524856 <![CDATA[Re: tag unstable]]> https://forums.modx.com/thread/97003/tag-unstable#dis-post-524824
Thanks it seems to be indeed caching. when i place the chunk that holds the [[+latest_posts]] placeholder unchached ([[$sidemenu]]) all tags stay intact.
What worries me, and shows i don't understand caching well enough, is that i am afraid that when a new article is posted it won't show up in the cached version of [[$sidemenu]]. can you tell me when a cached chunk is 'refreshed'?

RDG]]>
rdaneeel Apr 24, 2015, 04:55 AM https://forums.modx.com/thread/97003/tag-unstable#dis-post-524824
<![CDATA[Re: tag unstable]]> https://forums.modx.com/thread/97003/tag-unstable#dis-post-524813
]]>
BobRay Apr 23, 2015, 11:17 PM https://forums.modx.com/thread/97003/tag-unstable#dis-post-524813