<![CDATA[ Login Snippet has no output any more - MODX Community Forums]]> https://forums.modx.com/thread/?thread=95238 <![CDATA[Login Snippet has no output any more]]> https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515630 I have a very strange problem and cannot solve it. My Login Snippte worked like a charm but does not produce any more output. I do not think that anything has changed on my server but unfortunately the snippet doesn't return anything any more...
Strange! I'm using Modx. 2.1.1 here and the login Snippet 1.9.0
The only thing i notice is that i get this in the error log:

[2014-11-25 16:03:34] (ERROR @ /index.php) Attempted to redirect to an empty URL.

I have no clue what might cause the problem. Has anyone seen this before? Thanks for helping me!

]]>
flanger Nov 25, 2014, 09:05 AM https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515630
<![CDATA[Re: Login Snippet has no output any more]]> https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515672 AMDbuilder Nov 25, 2014, 05:57 PM https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515672 <![CDATA[Re: Login Snippet has no output any more]]> https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515670 sottwell Nov 25, 2014, 05:33 PM https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515670 <![CDATA[Re: Login Snippet has no output any more]]> https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515655 I'm downloading the page right now and will install it onto my localhost - maybe i can figure out the problem here...
]]>
flanger Nov 25, 2014, 01:53 PM https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515655
<![CDATA[Re: Login Snippet has no output any more]]> https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515636
You're on a shared server I take it? Any chance that something has changed in your .htaccess file? The error code, along with the fact that it just stopped working randomly, makes me think it's a system level issue.]]>
modx125 Nov 25, 2014, 10:32 AM https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515636
<![CDATA[Re: Login Snippet has no output any more]]> https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515635 Thanks - i tried both - basic and with a chunk.
Both worked. No nothing works...

I'm expecting a login form as usual with a field for username, a password field and a send button.]]>
flanger Nov 25, 2014, 10:10 AM https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515635
<![CDATA[Re: Login Snippet has no output any more]]> https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515634
[[!Login]]
With a custom template like?
[[!Login? &tplType=`modChunk` &loginTpl=`myLoginChunk`]]
Or are you running it with runSnippet like?
$modx->runSnippet('Login', array('loginTpl' => 'customLoginTpl', 'logoutTpl' => 'lgnLogoutTpl', 'logoutResourceId' => 56));


And what output are you expecting?]]>
modx125 Nov 25, 2014, 10:03 AM https://forums.modx.com/thread/95238/login-snippet-has-no-output-any-more#dis-post-515634