<![CDATA[ Articles 1.7.9, Revo 2.3.1, View and Close buttons not working - MODX Community Forums]]> https://forums.modx.com/thread/?thread=94590 <![CDATA[Articles 1.7.9, Revo 2.3.1, View and Close buttons not working]]> https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-512287 rainbowtiger Oct 09, 2014, 01:28 PM https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-512287 <![CDATA[Re: Articles 1.7.9, Revo 2.3.1, View and Close buttons not working]]> https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-518677 http://forums.modx.com/thread/95799/delete-multiple-articles#dis-post-518675]]> howster Jan 16, 2015, 07:47 PM https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-518677 <![CDATA[Re: Articles 1.7.9, Revo 2.3.1, View and Close buttons not working]]> https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-516009 Modx 2.3.2
Articles 1.7.10
I can view the article from the list view but not from the individual article page where the view button simply changes colour.
I am getting errors too but not sure these are anything to do with the Articles issues:
[2014-12-02 08:55:33] (ERROR @ /connectors/system/phpthumb.php) Error outputting thumbnail:
OutputThumbnail() failed because !is_resource($this->gdimg_output) in file "phpthumb.class.php" on line 572
[2014-12-02 08:55:33] (ERROR @ /connectors/system/phpthumb.php) phpThumb was unable to generate a thumbnail for: /home/username/public_html/core/cache/phpthumb/www.myWebsite.com__src6e1fbbbb0dd3d9e349a8c8308c94f20b_par5df3dad6621628fd102555d4b8000f6e_dat0.jpeg


The GitHub solution does not work for me as the js file already contains the update: https://github.com/modxcms/Articles/issues/104]]>
9thwave Dec 02, 2014, 03:00 AM https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-516009
<![CDATA[Re: Articles 1.7.9, Revo 2.3.1, View and Close buttons not working]]> https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-513717 matdave Oct 30, 2014, 03:20 PM https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-513717 <![CDATA[Re: Articles 1.7.9, Revo 2.3.1, View and Close buttons not working]]> https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-513710 howster Oct 30, 2014, 12:57 PM https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-513710 <![CDATA[Re: Articles 1.7.9, Revo 2.3.1, View and Close buttons not working]]> https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-513403 dev7apps Oct 25, 2014, 12:07 AM https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-513403 <![CDATA[Re: Articles 1.7.9, Revo 2.3.1, View and Close buttons not working]]> https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-512353 Quote from: icwebdesign at Oct 10, 2014, 09:51 AM
Experiencing the same issue tested on Safari, Firefox and Chrome on OS X so doesn't seem to be browser specific have you found a resolution?

Thanks. I posted a bug report in the Articles github.]]>
rainbowtiger Oct 10, 2014, 06:46 AM https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-512353
<![CDATA[Re: Articles 1.7.9, Revo 2.3.1, View and Close buttons not working]]> https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-512343 icwebdesign Oct 10, 2014, 04:51 AM https://forums.modx.com/thread/94590/articles-1-7-9-revo-2-3-1-view-and-close-buttons-not-working#dis-post-512343