<![CDATA[ Saving Resources and Chrome - MODX Community Forums]]> https://forums.modx.com/thread/?thread=92434 <![CDATA[Saving Resources and Chrome]]> https://forums.modx.com/thread/92434/saving-resources-and-chrome#dis-post-505107
I'm hoping this isn't a post which has already been logged. I recently upgraded my Modx install to 2.3.0 and then 2.3.1. One thing I've noticed within Chrome and using the manager is that when I try to save resources in Chrome it just sits with the window "Please Wait... Saving..." which never seems to refresh even though it does seems to save what has been done. Is there a fix for this at all.

Cheers

Graham]]>
gbuckley78 Jul 30, 2014, 06:39 AM https://forums.modx.com/thread/92434/saving-resources-and-chrome#dis-post-505107
<![CDATA[Re: Saving Resources and Chrome]]> https://forums.modx.com/thread/92434/saving-resources-and-chrome#dis-post-505213 ]]> BobRay Jul 31, 2014, 03:57 PM https://forums.modx.com/thread/92434/saving-resources-and-chrome#dis-post-505213 <![CDATA[Re: Saving Resources and Chrome]]> https://forums.modx.com/thread/92434/saving-resources-and-chrome#dis-post-505173
That exactly did the trick. I basically removed everything from my core/cache directory as well as clearing the browser cache within Chrome as well. This didn't initially fix the issue yet from accessing the Error log I noticed that it was trying to call extras I was no longer using. I basically ensured they were forcibly removed from the system and reiterated the steps of clearing the core/cache directory and everything is working fine.

Thanks again]]>
gbuckley78 Jul 31, 2014, 02:21 AM https://forums.modx.com/thread/92434/saving-resources-and-chrome#dis-post-505173
<![CDATA[Re: Saving Resources and Chrome (Best Answer)]]> https://forums.modx.com/thread/92434/saving-resources-and-chrome#dis-post-505135
Also, check the Error log in the Manager to see if there are any clues there.]]>
BobRay Jul 30, 2014, 01:15 PM https://forums.modx.com/thread/92434/saving-resources-and-chrome#dis-post-505135