<![CDATA[ 500 (Internal Server Error) on MODx Manager Configuration tab - MODX Community Forums]]> https://forums.modx.com/thread/?thread=89834 <![CDATA[Re: 500 (Internal Server Error) on MODx Manager Configuration tab]]> https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-552068
same error to my installations. I upgraded two sites from 1.0.15 to 1.2.1, first on my localhost (xampp - three year old installation!) and everything was fine. After uploading sites and Databases to my webhost, i can't enter the config tab. If i click the config-tab, i'm getting an 500 Error!
Running an Apache with PHP 7.1 and MySQL

Strange thing in this context: If i click the button before the config tab to "export site" i'm getting an js-error in tabpane.js:
Uncaught TypeError: Cannot read property 'length' of undefined
    at WebFXTabPane.addTabPage (tabpane.js:126)
    at index.php?a=83:187
WebFXTabPane.addTabPage @ tabpane.js:126
(anonymous) @ index.php?a=83:187


But it's confusing me, that the local installation is runnung perfect on my old environment and not on my webserver - any ideas for me?]]>
gekkomedia Jun 27, 2017, 06:42 AM https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-552068
<![CDATA[Re: 500 (Internal Server Error) on MODx Manager Configuration tab]]> https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-495219
Rolling back Apache to 2.2.25 and/or rolling PHP back to 5.4.26 did not resolve the issue. WAMP or my installation of WAMP may have some issue with PHP error logging as I was not able to get any error logs to generate.

What actually fixed the issue for me was deleting all records in the active_users table.]]>
bberkemier Apr 16, 2014, 11:04 AM https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-495219
<![CDATA[Re: 500 (Internal Server Error) on MODx Manager Configuration tab]]> https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-494452
$lang_keys[$languagename] = get_lang_keys($file);

which is the language select box for the MODx Content Manager. I have checked the lang directory and all the files are there. The bottom line is I now have the Configuration tab but am unable to select a different MODx cms language which I wouldn't be changing anyway.

I'd still like to get to the bottom of it if possible.

Quote from: Jako at Apr 07, 2014, 07:45 AM
I have no idea what is going wrong there. Sounds a bit like a plugin error.

First you could update to the latest bugfix release (https://github.com/modxcms/evolution/archive/bugfix.zip).

If the problem is not solved afterwards, do you have access to the PHP error log and could you look for the error there?
]]>
paraicc1972 Apr 07, 2014, 10:48 AM https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-494452
<![CDATA[Re: 500 (Internal Server Error) on MODx Manager Configuration tab]]> https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-494422
First you could update to the latest bugfix release (https://github.com/modxcms/evolution/archive/bugfix.zip).

If the problem is not solved afterwards, do you have access to the PHP error log and could you look for the error there?]]>
Jako Apr 07, 2014, 02:45 AM https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-494422
<![CDATA[500 (Internal Server Error) on MODx Manager Configuration tab]]> https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-493805
I have upgraded the from 1.0.5 to 1.0.13 and have been going through the site front-end and MODx manager an d all seems well apart from one problem. I can access all sections in the Manager apart from the Site - Home tab and the Tools - Configuration tab. The pages tries to load and stops. I have checked the console log and am getting the error -

Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://*****/manager/index.php?a=17
Refused to set unsafe header "Connection" index.php?a=1&f=menu:1
Refused to set unsafe header "Connection" mootools.js:2

I have also run this on a development server and all working well. Any ideas???

Windows NT WEBSERVER 5.2 build 3790 (Windows Server 2003 R2 Standard Edition Service Pack 2) i586
PHP - 5.3.6

I have now noticed the following error message appears but disappears when I click on the Configuartion and Home tab

MODx Array is currently editing these settings. Please wait until the other user has finished and try again

Also the Remove Locks option isn't working - No pop-up to indicate that it is locked either????

Regards,
Paraic]]>
paraicc1972 Mar 28, 2014, 05:23 AM https://forums.modx.com/thread/89834/500-internal-server-error-on-modx-manager-configuration-tab#dis-post-493805