<![CDATA[ AjaxSearch Version obsolete: just with Internet Explorer??? - MODX Community Forums]]> https://forums.modx.com/thread/?thread=89170 <![CDATA[AjaxSearch Version obsolete: just with Internet Explorer???]]> https://forums.modx.com/thread/89170/ajaxsearch-version-obsolete-just-with-internet-explorer#dis-post-490329 I use AjaxSearch (1.9.3b) for a long time in a website. With Safari or Firefox no problems. With Internet Explorer Version 10.0.9200.16798 i get the following message:

AjaxSearch version obsolete. Empty your browser cache and check the version of AjaxSearch-jQuery.js file.

What is the problem here? Thanks for help.

Markus]]>
all4webdesign Feb 17, 2014, 03:48 PM https://forums.modx.com/thread/89170/ajaxsearch-version-obsolete-just-with-internet-explorer#dis-post-490329