<![CDATA[ Problème d'installation de REVO : page blanche - MODX Community Forums]]> https://forums.modx.com/thread/?thread=87737 <![CDATA[Re: Problème d'installation de REVO : page blanche]]> https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484722 @achterbahn :

  • pour l'idée 2, j'avais comme valeur date.timezone = UTC. J'ai remplacé par 'Europe/Paris', mais aucune amélioration.
  • pour l'idée 1 .... je vais essayer de faire ça, mais c'est pas gagné avec ma maitrise de tout ça ...

Merci


]]>
sojuna Dec 05, 2013, 08:52 AM https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484722
<![CDATA[Re: Problème d'installation de REVO : page blanche]]> https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484694
Deux idées:

  1. MODX a des problèmes avec PHP version > 5.2 je crois. Est-ce que tu peux essayer de changer la version PHP 5.4.2 avec 5.2.x et reinstaller MODX. Si tu a success, tu peux re-changer la version PHP.
  2. Est-ce que tu peux verifier, si le php.ini a un timezone setting? qc. comme date.timezone= 'Europe/Paris'); Vois: http://php.net/manual/de/datetime.configuration.php. Ou, si tu n'as pas d'accèss sur le php.ini, tu peux essayer d'ajouter le code "@ ini_set('date.timezone', 'Europe/Paris');" (sans "") dans le fichier "setup/index.php" vers ligne 30

Hope this helps.
Fabian

]]>
achterbahn Dec 04, 2013, 10:32 PM https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484694
<![CDATA[Re: Problème d'installation de REVO : page blanche]]> https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484693
Je pense qu'il faudrait réaliser une réinstallation de MODx pour voir si le problème persiste.]]>
mgobeaut Dec 04, 2013, 10:18 PM https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484693
<![CDATA[Re: Problème d'installation de REVO : page blanche]]> https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484581 Quote from: sojuna at Dec 04, 2013, 07:48 AM
Quote from: mgobeaut at Nov 19, 2013, 09:42 AM
Bonjour soJuna,

Peux-tu tester de vider le dossier core/cache entièrement pour voir si tu as toujours le problème de la page blanche ?
Sinon si cela ne fonctionne toujours pas, peux-tu me dire quel est ton hébergement ?

Bonjour,

Merci de votre réponse, j'avais laissé le projet en attente pensant n'avoir pas eu de réponse, mais il faut absolument que je trouve une solution.
Vider le cache n'a rien résolu :-(
Mon hebergeur est pour l'instant tout simplement mon propre serveur wamp.
je dois installer REVO pour pouvoir migrer la version actuelle Evo.
Toute aide est la bvien venue.
]]>
sojuna Dec 04, 2013, 07:49 AM https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484581
<![CDATA[Re: Problème d'installation de REVO : page blanche]]> https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484580 Quote from: mgobeaut at Nov 19, 2013, 09:42 AM
Bonjour soJuna,

Peux-tu tester de vider le dossier core/cache entièrement pour voir si tu as toujours le problème de la page blanche ?
Sinon si cela ne fonctionne toujours pas, peux-tu me dire quel est ton hébergement ?

Bonjour,

Merci de votre réponse, j'avais laissé le projet en attente pensant n'avoir pas eu de réponse, mais il faut absolument que je trouve une solution.
Mon hebergeur est pour l'instant tout simplement mon propre serveur wamp.
je dois installer REVO pour pouvoir migrer la version actuelle Evo.
Toute aide est la bvien venue.
]]>
sojuna Dec 04, 2013, 07:48 AM https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-484580
<![CDATA[Re: Problème d'installation de REVO : page blanche]]> https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-483427
Peux-tu tester de vider le dossier core/cache entièrement pour voir si tu as toujours le problème de la page blanche ?
Sinon si cela ne fonctionne toujours pas, peux-tu me dire quel est ton hébergement ?]]>
mgobeaut Nov 19, 2013, 09:42 AM https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-483427
<![CDATA[Problème d'installation de REVO : page blanche]]> https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-483099
je poste ici en français car cela fait 2 jours que je cherche un solution à mon problème dans les post en anglais,
mais mon pauvre niveau me bloque et je tourne en rond. Ma maigre expérience en web est également un peu pénalisante :-(

Je viens d'installer REVO ( version standard, 2.2.10), sur mon serveur en local.
Cote serveur, j'ai installé WAMP 2.4, avec :
Base de données :
Type de serveur: MySQL
Version du serveur: 5.6.12-log

serveur Web :

Apache/2.4.4 (Win64) PHP/5.4.12
Version du client de base de données: libmysql - mysqlnd 5.0.10
Extension PHP: mysqli Documentation

L'installation de REVO s'est semble-t-il bien passée, je suis allée jusqu'à l'étape de connexion et ai laissé coché la case "supprimer les fichiers d'install".
Seulement ensuite, c'est la page blanche. Rien de rien.
J'ai donné les droits en ecriture sur l'ensemble des fichiers du repertoire du site.
Je ne sais pas trop quoi faire d'autre.
Merci de votre aide.]]>
sojuna Nov 15, 2013, 10:09 AM https://forums.modx.com/thread/87737/probl-me-d-039-installation-de-revo-page-blanche#dis-post-483099