<![CDATA[ Since upgrading to evo 1.0.10 Ive lost some of Tiny Mce features - MODX Community Forums]]> https://forums.modx.com/thread/?thread=87132 <![CDATA[Since upgrading to evo 1.0.10 Ive lost some of Tiny Mce features]]> https://forums.modx.com/thread/87132/since-upgrading-to-evo-1-0-10-ive-lost-some-of-tiny-mce-features#dis-post-480057
Theme: Full

This gave me extra boxes for Custom plugins and custom Buttons where I could list all the acceptable Tiny Mce features see image
And looked like this on the editor




This feature has now disappeared in 1.0.10


I have tried upgrading to version TinyMCE Rich Text Editor (14) - 3.5.8 a few months ago to try and fix it, but its still the same rubbish 10 selectors in these themes see image




My clients appreciated the extra buttons and tools the previous system offered them.

How can I get them back, but keep my system upto date with the latest modx release.

Luckily I havent upgraded all of my sites as Im not happy with 1.0.10 and may go to WP instead sad

Im also struggling to link my css file to Tiny Mce via the Modx configuration



Can anyone help me please?




]]>
ruthf Oct 11, 2013, 04:23 PM https://forums.modx.com/thread/87132/since-upgrading-to-evo-1-0-10-ive-lost-some-of-tiny-mce-features#dis-post-480057
<![CDATA[Re: Since upgrading to evo 1.0.10 Ive lost some of Tiny Mce features]]> https://forums.modx.com/thread/87132/since-upgrading-to-evo-1-0-10-ive-lost-some-of-tiny-mce-features#dis-post-480152 There you should enter these fields like here:

I always use:
style,advimage,advlink,searchreplace,print,contextmenu,paste,table,fullscreen,nonbreaking,xhtmlxtras,visualchars,media


undo,redo,selectall,separator,bold,italic,underline,pasteword,separator,hr,charmap,separator,justifyleft,justifycenter,justifyright,justifyfull,separator,image,link,unlink,anchor,media,separator,cleanup,removeformat,separator,print,code


styleselect,formatselect,separator,sub,sup,separator,bullist,numlist,separator,styleprops,tablecontrols
]]>
fourroses666 Oct 13, 2013, 05:49 PM https://forums.modx.com/thread/87132/since-upgrading-to-evo-1-0-10-ive-lost-some-of-tiny-mce-features#dis-post-480152