<![CDATA[ Dead resource-link in resource-tree - MODX Community Forums]]> https://forums.modx.com/thread/?thread=86502 <![CDATA[Re: Dead resource-link in resource-tree]]> https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476842 yama Sep 05, 2013, 01:24 PM https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476842 <![CDATA[Re: Dead resource-link in resource-tree]]> https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476837 sottwell Sep 05, 2013, 12:30 PM https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476837 <![CDATA[Re: Dead resource-link in resource-tree]]> https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476836
I did exactly that, even before i saw your post.
It was some 'unknown' characters in the pagetitle that made all the troubles. I removed those, saved the row and the document was working again.
I guess my client typed in some characters the DB didn't like. Maybe i should take a look at the charsets in the DB, to prevent future issues like this?

And yes, the page was visible in front-end and tooltip was showing when i hovered over it in the tree.


But thanks for the reply. It would have solved the problem, if i hadn't figured it out myself first. wink

]]>
cmakersjsj Sep 05, 2013, 12:25 PM https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476836
<![CDATA[Re: Dead resource-link in resource-tree]]> https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476830
I presume this is hosted on a domain with CPanel or some other control panel that has a phpMyAdmin available. Make a note of the ID of the resource, and get into the database and check it in the modx_site_content table. Compare it to other working resources to make sure it looks sane.

]]>
sottwell Sep 05, 2013, 11:52 AM https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476830
<![CDATA[Dead resource-link in resource-tree]]> https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476810 I searched the forum but came out empty handed.

I client og mine called and he has a weird problem.
In the resource-tree, when i left-click the resource, nothing happens. And when i right-click it i just get the normal browser options (Back, forward, print, source code, etc.).
I tried "Remove Locks" and clear cache - The document is still 'dead'.
System log shows no errors.
He's running Evo 1.0.8, mysql, on a linux setup.


I'm no server-expert so i can't answer too many in-depth questions about that.

I'd very much appreciate if anyone could help me out here - Any suggestions at all.
Thanks!]]>
cmakersjsj Sep 05, 2013, 09:16 AM https://forums.modx.com/thread/86502/dead-resource-link-in-resource-tree#dis-post-476810