<![CDATA[ Aloha 1.1 rc2 and FURLs - MODX Community Forums]]> https://forums.modx.com/thread/?thread=81692 <![CDATA[Re: Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-482802 claytonk Nov 13, 2013, 04:37 AM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-482802 <![CDATA[Re: Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-479491
I would suggest looking into the RTE over on modMore.com (commercial plugin) as it has a similar feature and is supported. A similar feature that I have played with but not used in production is also available in the CKEditor (ckeditor.com) for which modx had a module for and it is open source.]]>
aesmith Oct 04, 2013, 07:12 PM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-479491
<![CDATA[Re: Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-479490 claytonk Oct 04, 2013, 06:53 PM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-479490 <![CDATA[Re: Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-471784
The plugin works really great, super easy to use, then I turn on FURLs and it can't save.

This is really the best in place editing I've seen (and it even does TVs properly), but friendly URLs are also pretty important. I hope it gets a fix out soon.
]]>
bobbytables Jul 14, 2013, 06:46 PM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-471784
<![CDATA[Re: Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-453724 claytonk Feb 04, 2013, 11:05 AM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-453724 <![CDATA[Re: Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-452911
Any thoughts on what I might be doing wrong? I've got this annoying feeling it's probably something simple and I'm just not seeing it. Are you using this plugin successfully?
]]>
claytonk Jan 30, 2013, 11:58 AM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-452911
<![CDATA[Re: Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-452689 AMDbuilder Jan 29, 2013, 12:42 PM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-452689 <![CDATA[Re: Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-452649 claytonk Jan 29, 2013, 09:39 AM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-452649 <![CDATA[Aloha 1.1 rc2 and FURLs]]> https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-450638
HOWEVER, I can't get it to work with friendly URLs. Anybody know how to fix that?]]>
claytonk Jan 15, 2013, 10:26 PM https://forums.modx.com/thread/81692/aloha-1-1-rc2-and-furls#dis-post-450638