<![CDATA[ MIGX don't show the title - MODX Community Forums]]> https://forums.modx.com/thread/?thread=76787 <![CDATA[MIGX don't show the title]]> https://forums.modx.com/thread/76787/migx-don-t-show-the-title#dis-post-424673
I have a other problem with MIGX.
I create a TV for MIGX and put this code in the textarea for formular tabs:
[
{"caption":"Info", "fields": [
    {"field":"title","caption":"Title"}
]},
{"caption":"1/2 + 1/2", "fields": [
    {"field":"title","caption":"Hauptüberschrift"},
    {"field":"leftheadline","caption":"Links: Überschrift"},
    {"field":"lefttext","caption":"Links: Textfeld","inputTV":"textareasrichtext"},
    {"field":"rightheadline","caption":"Rechts: Überschrift"},
    {"field":"righttext","caption":"Rechts: Textfeld","inputTV":"textareasrichtext"}
]},
{"caption":"1/3 + 2/3", "fields":[
    {"field":"title","caption":"Hauptüberschrift"},
    {"field":"leftheadline","caption":"Links: Überschrift"},
    {"field":"lefttext","caption":"Links: Textfeld","inputTV":"textareasrichtext"},
    {"field":"rightheadline","caption":"Rechts: Überschrift"},
    {"field":"righttext","caption":"Rechts: Textfeld","inputTV":"textareasrichtext"}
]},
{"caption":"2/3 + 1/3", "fields":[
    {"field":"title","caption":"Hauptüberschrift"},
    {"field":"leftheadline","caption":"Links: Überschrift"},
    {"field":"lefttext","caption":"Links: Textfeld","inputTV":"textareasrichtext"},
    {"field":"rightheadline","caption":"Rechts: Überschrift"},
    {"field":"righttext","caption":"Rechts: Textfeld","inputTV":"textareasrichtext"}
]},
{"caption":"1/3 + 1/3 + 1/3", "fields":[
    {"field":"title","caption":"Hauptüberschrift"},
    {"field":"leftheadline","caption":"Links: Überschrift"},
    {"field":"lefttext","caption":"Links: Textfeld","inputTV":"textareasrichtext"},
    {"field":"middleheadline","caption":"Mitte: Überschrift"},
    {"field":"middletext","caption":"Mitte: Textfeld","inputTV":"textareasrichtext"},
    {"field":"rightheadline","caption":"Rechts: Überschrift"},
    {"field":"righttext","caption":"Rechts: Textfeld","inputTV":"textareasrichtext"}
]}
]


Everything works fine, but there is no title for the dataset I've made.
I attached an image for better understanding…

Is there a "must have" to show a title in the dataset?

Kind regards,
z.]]>
zapzarap May 24, 2012, 05:50 AM https://forums.modx.com/thread/76787/migx-don-t-show-the-title#dis-post-424673
<![CDATA[Re: MIGX don't show the title]]> https://forums.modx.com/thread/76787/migx-don-t-show-the-title#dis-post-424701
each field needs to have a unique name!]]>
Bruno17 May 24, 2012, 08:56 AM https://forums.modx.com/thread/76787/migx-don-t-show-the-title#dis-post-424701
<![CDATA[Re: MIGX don't show the title]]> https://forums.modx.com/thread/76787/migx-don-t-show-the-title#dis-post-424678 When I create a new dataset and save these, I have a new dataset. But when I click on edit, there are no informations.
I made a output without tpl (only arrays) and there are no data, too.

Any idea?]]>
zapzarap May 24, 2012, 06:35 AM https://forums.modx.com/thread/76787/migx-don-t-show-the-title#dis-post-424678