<![CDATA[ Changing Formit error-language doesn't work. - MODX Community Forums]]> https://forums.modx.com/thread/?thread=76242 <![CDATA[Changing Formit error-language doesn't work.]]> https://forums.modx.com/thread/76242/changing-formit-error-language-doesn-t-work#dis-post-421944
In core/components/formit/lexicon/nl the file default.inc.php is also available.

When I add &language=`nl` a error-message like "this field is required" changes into "formit.field_required".

What am I doing wrong?

Thanks in advance!


Joost]]>
mewolari Apr 30, 2012, 02:03 PM https://forums.modx.com/thread/76242/changing-formit-error-language-doesn-t-work#dis-post-421944
<![CDATA[Re: Changing Formit error-language doesn't work.]]> https://forums.modx.com/thread/76242/changing-formit-error-language-doesn-t-work#dis-post-423243
Now the error messages are in Dutch.

]]>
mewolari May 12, 2012, 09:06 AM https://forums.modx.com/thread/76242/changing-formit-error-language-doesn-t-work#dis-post-423243
<![CDATA[Re: Changing Formit error-language doesn't work.]]> https://forums.modx.com/thread/76242/changing-formit-error-language-doesn-t-work#dis-post-422633
I was wondering if anyone has a working formit-page with the &language-tag installed.

Just trying to figure out what is going wrong on my page.

Thanks!

Joost]]>
mewolari May 06, 2012, 02:10 PM https://forums.modx.com/thread/76242/changing-formit-error-language-doesn-t-work#dis-post-422633