<![CDATA[ Problem with Upgrade from 1.4.0-pl to 1.4.8-pl - MODX Community Forums]]> https://forums.modx.com/thread/?thread=71155 <![CDATA[Re: Problem with Upgrade from 1.4.0-pl to 1.4.8-pl]]> https://forums.modx.com/thread/71155/problem-with-upgrade-from-1-4-0-pl-to-1-4-8-pl#dis-post-397494
read the install instruction.
there is a different code for the module code.]]>
goldsky Oct 20, 2011, 10:22 AM https://forums.modx.com/thread/71155/problem-with-upgrade-from-1-4-0-pl-to-1-4-8-pl#dis-post-397494
<![CDATA[Problem with Upgrade from 1.4.0-pl to 1.4.8-pl]]> https://forums.modx.com/thread/71155/problem-with-upgrade-from-1-4-0-pl-to-1-4-8-pl#dis-post-397459

Since I have a lot of problems with "cfff" errors I wanted to upgrade to the newest Version.
Unfortunatly all I see if I go to the module tab - Easy Gallery is a "1".
There are no following instructions. (see pic)

Did I make a wrong turn or is there another issue?

Thanks for help, I really like that module.]]>
Nudibranch Oct 20, 2011, 02:45 AM https://forums.modx.com/thread/71155/problem-with-upgrade-from-1-4-0-pl-to-1-4-8-pl#dis-post-397459