<![CDATA[ [Solved]backup from manager halts - MODX Community Forums]]> https://forums.modx.com/thread/?thread=45136 <![CDATA[Re: backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260217 sottwell Aug 25, 2009, 11:56 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260217 <![CDATA[Re: backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260216
Is there an explanation how the backup with phpmyadmin proceeds even with tables over 1 mB? I’m just curious even though I prefer to make a backup with the Modxcms Manager because backups with phpmyadmin on my hosting company’s server have specials characters in them and the backup resulting from that can’t be imported correctly in my local version of the website.

cheers,
Andres]]>
Andres Aug 25, 2009, 11:19 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260216
<![CDATA[Re: backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260215 sottwell Aug 24, 2009, 03:22 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260215 <![CDATA[Solved! : backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260214
Last weekend I upgraded to Evo succesfully! Then I tried to backup and I had the same problem...But I decided to empty the log after I saw that the modx_manager_log table was over 1 MB. And guess what: the backup works again!

My salutations to the modx developers by the way for making the upgrade such an easy and reliable process!

cheers,

Andres]]>
Andres Aug 24, 2009, 03:19 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260214
<![CDATA[Re: backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260213 On my local version (in an XAMPP environment) backup proceeds as usual and I get the complete file. I asked my hosting provider if MySQL or PHP version or something else have changed; they say nothing changed but their PHP version went from 5.2.9 to 5.2.10. My local PHP is at version 5.2.6
This has me looking at bkmanager.static.php again: does this file contain functionality that could have problems with PHP 5.2.10?

Could an upgrade to a newer modx version solve my problem? Now I use 0.9.6.2 to my full satisfaction, but if necessary I will upgrade to 0.9.6.3

thanks for your answers,
Andres]]>
Andres Aug 18, 2009, 11:33 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260213
<![CDATA[Re: backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260212 Andres Jul 28, 2009, 10:06 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260212 <![CDATA[Re: backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260211 manager/actions/bkmanager.static.php", down near the bottom of the file. smiley]]> breezer Jul 28, 2009, 09:59 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260211 <![CDATA[Re: backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260210
I could solve the problem by exporting the database with phpmyadmin using the same parameters that modxcms uses. The standard sql file that phpmyadmin creates, contains different characters for special characters such as ë and is therefore not properly imported into my testing modx installation and probably also not on the production version.
Can anyone tell me where to find the export parameters that modx uses when exporting an sql file?

Thanks,

Andres]]>
Andres Jul 28, 2009, 09:43 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260210
<![CDATA[ [Solved]backup from manager halts]]> https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260209
Since last week I noticed that backups I try to create from the manager fail. In the SQL file I see that the backup runs up to and including table modx_keyword_xref, then it stops. When I make a backup through phpmyadmin I get a complete SQL backup as usual.
According to the hosting company no changes in versions of MySQL and PHP have taken place. Has anyone had similar experiences or have a hint as to where I can look?

Thanks in advance,
Andres]]>
Andres Jul 28, 2009, 06:45 AM https://forums.modx.com/thread/45136/solved-backup-from-manager-halts#dis-post-260209