<![CDATA[ [SOLVED] Captcha problem (disable for manager, enable for jot) - MODX Community Forums]]> https://forums.modx.com/thread/?thread=43385 <![CDATA[Re: Captcha problem (disable for manager, enable for jot)]]> https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250082 mariukas Aug 05, 2011, 05:15 AM https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250082 <![CDATA[Re: Captcha problem (disable for manager, enable for jot)]]> https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250081
Then add this to the Jot snippet tag:

&captcha=`1`


]]>
BobRay Aug 05, 2011, 03:32 AM https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250081
<![CDATA[Re: Captcha problem (disable for manager, enable for jot)]]> https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250080 mariukas Aug 05, 2011, 01:08 AM https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250080 <![CDATA[Re: Captcha problem (disable for manager, enable for jot)]]> https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250079 ]]> BobRay Aug 04, 2011, 04:26 PM https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250079 <![CDATA[Re: Captcha problem (disable for manager, enable for jot)]]> https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250078 mariukas Aug 04, 2011, 05:08 AM https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250078 <![CDATA[Re: Captcha problem (disable for manager, enable for jot)]]> https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250077
I’m not sure where Jot gets the Captcha setting from, but it might work.]]>
BobRay Aug 04, 2011, 04:56 AM https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250077
<![CDATA[ [SOLVED] Captcha problem (disable for manager, enable for jot)]]> https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250076
In order to show captcha in JOT form I enabled this option via manager configuration. Of course I get Captcha for manager login also. Any way to disable captcha for manager login, but leave it enabled for jot?

Thanks]]>
mariukas Aug 04, 2011, 03:54 AM https://forums.modx.com/thread/43385/solved-captcha-problem-disable-for-manager-enable-for-jot#dis-post-250076