<![CDATA[ MODX website - Site gallery buggy? - MODX Community Forums]]> https://forums.modx.com/thread/?thread=24516 <![CDATA[Re: MODX website - Site gallery buggy?]]> https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125044 ]]> Bas Vermeulen Aug 15, 2011, 01:16 PM https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125044 <![CDATA[Re: MODX website - Site gallery buggy?]]> https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125043
Bug #5524]]>
paulp Aug 15, 2011, 11:29 AM https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125043
<![CDATA[Re: MODX website - Site gallery buggy?]]> https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125042 http://bugs.modx.com/projects/website and we’ll get it sorted as soon as possible.]]> opengeek Aug 15, 2011, 11:19 AM https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125042 <![CDATA[Re: MODX website - Site gallery buggy?]]> https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125041 paulp Aug 14, 2011, 05:24 AM https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125041 <![CDATA[MODX website - Site gallery buggy?]]> https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125040 http://modx.com/learn/gallery

The first page load always works fine, if I scrolll down I see a bunch of different websites. Default it loads with evo and revo sites. After unchecking evo the gallery reloads. Here is where the weird behavior starts. It does show some revo websites but the same websites are repeated every other 6 rows. If I scroll down, row 7-12 and 13-18 is exactly the same as row 1-6. When checking evo again it doesn’t restore to the default situation, it’s still repeating. This behavior is the same with unchecking revo.

I use Ubuntu 11.4 and experienced this behavior in Chromium 12.0.742.112 and Firefox 5.0

Ciao kiss]]>
Bas Vermeulen Aug 14, 2011, 04:17 AM https://forums.modx.com/thread/24516/modx-website---site-gallery-buggy#dis-post-125040