<![CDATA[ Extras issues - MODX Community Forums]]> https://forums.modx.com/thread/?thread=24486 <![CDATA[Re: Extras issues]]> https://forums.modx.com/thread/24486/extras-issues#dis-post-124931 Quote from: larscwallin at Mar 01, 2011, 03:27 PM

Could you please help me by moving the 0.6 version of the RPC package to the Revo section?
Done. Let me know if you have other issues - it seems we had some problems with the migration with the Extras that had both Evo and Revo versions (the new Extras section separates those into separate Extras.


Regarding the 404, I was updating the RPC extra. I think that I might have been offered to click on a link (the same perhaps that was in the mail?) to view my changes.
Gotcha. Thanks!]]>
splittingred Mar 01, 2011, 11:25 AM https://forums.modx.com/thread/24486/extras-issues#dis-post-124931
<![CDATA[Re: Extras issues]]> https://forums.modx.com/thread/24486/extras-issues#dis-post-124930
Could you please help me by moving the 0.6 version of the RPC package to the Revo section?

Regarding the 404, I was updating the RPC extra. I think that I might have been offered to click on a link (the same perhaps that was in the mail?) to view my changes.

Ciao]]>
larscwallin Mar 01, 2011, 09:27 AM https://forums.modx.com/thread/24486/extras-issues#dis-post-124930
<![CDATA[Re: Extras issues]]> https://forums.modx.com/thread/24486/extras-issues#dis-post-124929 Quote from: larscwallin at Mar 01, 2011, 11:00 AM

1. If i go to my Simplx add-ons and click for example the latest "SIMPLX Widgeteer 0.5.0-beta1" i end up on "SIMPLX Widgeteer 0.1.0-beta". The latter is also what is downloaded.
I’ve fixed that - it seemed there were 2 Extras, both with the name of ’simplxwidgeteer’. A similar issue happened to the RPC Extra as well.

3. When i had finished the process of adding the extra i landed on a 404 page.
Were you adding a new version or a new Extra entirely? That definitely shouldn’t happen. Can you detail what page you submitted from, and where it took you?

4. The link in the confirmation mail (http://modx.com/reuse-me-please/feedtest/simplxrpc) landed me on a 404 page.
That’s definitely wrong. Will look into it. Thanks!]]>
splittingred Mar 01, 2011, 08:00 AM https://forums.modx.com/thread/24486/extras-issues#dis-post-124929
<![CDATA[Extras issues]]> https://forums.modx.com/thread/24486/extras-issues#dis-post-124928 The new Extras section looks smashing!
I have found problems with it though:

1. If i go to my Simplx add-ons and click for example the latest "SIMPLX Widgeteer 0.5.0-beta1" i end up on "SIMPLX Widgeteer 0.1.0-beta". The latter is also what is downloaded.
2. When i uploaded my new "SIMPLX RPC 0.6" i set the required version to Revo but it still says Evo on the information page.
3. When i had finished the process of adding the extra i landed on a 404 page.
4. The link in the confirmation mail (http://modx.com/reuse-me-please/feedtest/simplxrpc) landed me on a 404 page.

Will see if i can dig up some more bugs wink


Ciao,
Lars]]>
larscwallin Mar 01, 2011, 05:00 AM https://forums.modx.com/thread/24486/extras-issues#dis-post-124928