<![CDATA[ Prior version downloads don't work - MODX Community Forums]]> https://forums.modx.com/thread/?thread=24481 <![CDATA[Prior version downloads don't work]]> https://forums.modx.com/thread/24481/prior-version-downloads-don-t-work#dis-post-124882
Anyway, while trying to grab 2.0.6 and 2.0.5 it turns out I’m downloading empty files. 2.0.8 worked fine, same for 1.0.5 (didn’t test others yet).

Is this intentional?]]>
markh Feb 22, 2011, 06:21 AM https://forums.modx.com/thread/24481/prior-version-downloads-don-t-work#dis-post-124882