<![CDATA[ Strange Display in Forum - MODX Community Forums]]> https://forums.modx.com/thread/?thread=24177 <![CDATA[Re: Strange Display in Forum]]> https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123092 Quote from: identity at Nov 19, 2006, 04:23 PM

I think it is more prevalent when I use the roller wheel on my mouse than using the scrollbar, but that could just be random perception.

Ah... now I can make it happen more predictably and repeatedly.. it happens when the screen has scrolled so that a code block is partially visible at the top of the page. Then if I subsequently scroll UPWARDS a horizontal line is left exactly where the top-of-the-screen used to be. If I scroll slowly upwards, then the lines are "deposited" every millmetre or so...

Other blocks, like "quote" blocks are not affected.

Weird, but at least I am narrowing it down..

Cheers

Gordon]]>
gfroyle Nov 19, 2006, 06:21 PM https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123092
<![CDATA[Re: Strange Display in Forum]]> https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123091
I think it is more prevalent when I use the roller wheel on my mouse than using the scrollbar, but that could just be random perception.]]>
identity Nov 19, 2006, 10:23 AM https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123091
<![CDATA[Re: Strange Display in Forum]]> https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123090 sottwell Nov 19, 2006, 07:05 AM https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123090 <![CDATA[Re: Strange Display in Forum]]> https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123089 Quote from: zi at May 12, 2006, 08:46 PM

Its a firefox rendering bug actually sad...

Well, it’s still happening even with Firefox 2.0 (at least on my MacOS machine)....

Strange horizontal lines inside the "code" blocks in the forum...

Does anyone know what particular aspect of the CSS causes this rendering bug? It happens sporadically on my computer so it is hard to play detective..

Gordon]]>
gfroyle Nov 19, 2006, 06:55 AM https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123089
<![CDATA[Re: Strange Display in Forum]]> https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123088

I just noticed that it happens when I scroll up and the block appears from the bottom of the window with the lines.

If I scroll down from the top of the window then it comes out clean.]]>
zenmaster May 12, 2006, 03:57 PM https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123088
<![CDATA[Re: Strange Display in Forum]]> https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123087 ...]]> zaigham May 12, 2006, 03:46 PM https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123087 <![CDATA[Strange Display in Forum]]> https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123086
Often quoted text or code inserts are displayed with horizontal lines running through (like music manuscript paper). If I scroll the page so that it goes out of view and back again, or if I minimise then maximise, or move another window over then it displays OK.

I know it’s not the graphics card as I have recently replaced it and the problem remains (both nvidia, though).

Has anyone else seen this?

It’s not a show stopper but it’s quite annoying.]]>
zenmaster May 12, 2006, 03:24 PM https://forums.modx.com/thread/24177/strange-display-in-forum#dis-post-123086