<![CDATA[ how to upgrade from 1.2.1 to current 1.4.6 - MODX Community Forums]]> https://forums.modx.com/thread/?thread=104607 <![CDATA[how to upgrade from 1.2.1 to current 1.4.6]]> https://forums.modx.com/thread/104607/how-to-upgrade-from-1-2-1-to-current-1-4-6#dis-post-562646
I think if we want to stay with modX Evo we should move on to Evolution CMS.
What is the "best practice" way to upgrade a 1.2.1 installation to 1.4.6?
Regards, Martin Lindenlauf]]>
martin.lindenlauf Nov 10, 2018, 06:04 PM https://forums.modx.com/thread/104607/how-to-upgrade-from-1-2-1-to-current-1-4-6#dis-post-562646
<![CDATA[Re: how to upgrade from 1.2.1 to current 1.4.6 (Best Answer)]]> https://forums.modx.com/thread/104607/how-to-upgrade-from-1-2-1-to-current-1-4-6#dis-post-562918
You may have problems with outdated snippets and possibly Modules, the core stuff found in 1.2.1 is no-longer supported, Ditto, eForm etc. they have been replaced with other code

Any custom code using MYSQL calls will cause problems, as the new version uses MYSQLi

I also suggest posting in the Evo GitHub, not here]]>
iusemodx Nov 25, 2018, 12:29 AM https://forums.modx.com/thread/104607/how-to-upgrade-from-1-2-1-to-current-1-4-6#dis-post-562918
<![CDATA[Re: how to upgrade from 1.2.1 to current 1.4.6]]> https://forums.modx.com/thread/104607/how-to-upgrade-from-1-2-1-to-current-1-4-6#dis-post-562913 paulp Nov 24, 2018, 06:16 PM https://forums.modx.com/thread/104607/how-to-upgrade-from-1-2-1-to-current-1-4-6#dis-post-562913 <![CDATA[Re: how to upgrade from 1.2.1 to current 1.4.6]]> https://forums.modx.com/thread/104607/how-to-upgrade-from-1-2-1-to-current-1-4-6#dis-post-562904 Quote from: martin.lindenlauf at Nov 10, 2018, 06:04 PM
Hi, I just updated a modX installation from 1.2 to 1.2.1 after site hack - 1.2.1 unfortunately was the latest version I found at first search sad
I think if we want to stay with modX Evo we should move on to Evolution CMS.
What is the "best practice" way to upgrade a 1.2.1 installation to 1.4.6?
Regards, Martin Lindenlauf

same question smiley, i have 5 website using modx 1.2.1 , i hope someone give the solution ..]]>
oxsa061206 Nov 24, 2018, 12:19 PM https://forums.modx.com/thread/104607/how-to-upgrade-from-1-2-1-to-current-1-4-6#dis-post-562904