<![CDATA[ does latest MODX Evo 1.2.1 support PHP 7.1/7.2? or should I upgrade to the latest Evolution CMS straight away? - MODX Community Forums]]> https://forums.modx.com/thread/?thread=104553 <![CDATA[does latest MODX Evo 1.2.1 support PHP 7.1/7.2? or should I upgrade to the latest Evolution CMS straight away?]]> https://forums.modx.com/thread/104553/does-latest-modx-evo-1-2-1-support-php-7-1-7-2-or-should-i-upgrade-to-the-latest-evolution-cms-straight-away#dis-post-562338
does latest MODX Evo 1.2.1 support PHP 7.1/7.2? or should I upgrade to the latest Evolution CMS straight away?

thanks a lot, cheers, j]]>
anonymized-26931 Oct 25, 2018, 08:46 AM https://forums.modx.com/thread/104553/does-latest-modx-evo-1-2-1-support-php-7-1-7-2-or-should-i-upgrade-to-the-latest-evolution-cms-straight-away#dis-post-562338
<![CDATA[Re: does latest MODX Evo 1.2.1 support PHP 7.1/7.2? or should I upgrade to the latest Evolution CMS straight away?]]> https://forums.modx.com/thread/104553/does-latest-modx-evo-1-2-1-support-php-7-1-7-2-or-should-i-upgrade-to-the-latest-evolution-cms-straight-away#dis-post-562494 https://forums.modx.com/thread/99731/evolution-1-1-maxigallery-upload-picture-button-magage-pictures-don-t-show-up smiley

We've encountered some site-specific compatibility issues, but they can all be solved.

In general, 1.2.1 doesn't work with PHP 7.2. Mainly, you'll encounter "countable"-errors (-> Google), the causes are buried deep inside the code; IMHO no chance to fix. Some providers suppress those "countable"-errors or handle them with a lower error level. There, ModX 1.2.1 works, but I wouldn't count on it.]]>
mr.odo Nov 02, 2018, 10:25 AM https://forums.modx.com/thread/104553/does-latest-modx-evo-1-2-1-support-php-7-1-7-2-or-should-i-upgrade-to-the-latest-evolution-cms-straight-away#dis-post-562494