<![CDATA[ Only startpage / links broken? - MODX Community Forums]]> https://forums.modx.com/thread/?thread=102810 <![CDATA[Only startpage / links broken?]]> https://forums.modx.com/thread/102810/only-startpage-links-broken#dis-post-553767
this is the site: dksb-do.eu. Suddenly only the start-page appears. If I try another link, the same page appears.
2 days ago everything was fine.
MODX 1.0.15
Any idea?]]>
buschtrommel Sep 08, 2017, 01:40 PM https://forums.modx.com/thread/102810/only-startpage-links-broken#dis-post-553767
<![CDATA[Re: Only startpage / links broken?]]> https://forums.modx.com/thread/102810/only-startpage-links-broken#dis-post-553771
I will talk with an admin of the page.

THX!]]>
buschtrommel Sep 08, 2017, 02:28 PM https://forums.modx.com/thread/102810/only-startpage-links-broken#dis-post-553771
<![CDATA[Re: Only startpage / links broken?]]> https://forums.modx.com/thread/102810/only-startpage-links-broken#dis-post-553769
Take a look at your sitemap.xml

http://dksb-do.eu/sitemap.xml

The sitemap is massive and contains links to dodgy web sites that are not on your domain.
eg: http://dksb-do.eu/sitemap.xml

There is a discussion about the issue of hacked Evo websites:
https://github.com/modxcms/evolution/issues/979

I can't seem to find it at the moment but I think there was an additional 1.0.15 security patch released.

All versions can be seen here. https://github.com/modxcms/evolution/releases

If you have a backup of the site before the hack I would restore that.

If you don't have a backup from before the hack you may have to rebuild the site into a clean installation and new database.

Hopefully others on the Forums will have some thoughts on a solution to the problem.]]>
andytough Sep 08, 2017, 02:23 PM https://forums.modx.com/thread/102810/only-startpage-links-broken#dis-post-553769