<![CDATA[ Is Evolution 1.04 and up compatible with php 5.3.x - MODX Community Forums]]> https://forums.modx.com/thread/?thread=102788 <![CDATA[Is Evolution 1.04 and up compatible with php 5.3.x]]> https://forums.modx.com/thread/102788/is-evolution-1-04-and-up-compatible-with-php-5-3-x#dis-post-553675
Can anybody advise me on this subject?]]>
reynier Sep 06, 2017, 08:18 AM https://forums.modx.com/thread/102788/is-evolution-1-04-and-up-compatible-with-php-5-3-x#dis-post-553675
<![CDATA[Re: Is Evolution 1.04 and up compatible with php 5.3.x]]> https://forums.modx.com/thread/102788/is-evolution-1-04-and-up-compatible-with-php-5-3-x#dis-post-553679
I understand the security issues of PHP 5.3.x, thats why my server is using 5.6.x and in due time 7.x. These new customers, however, come from a server that will be shut down. There is not enough time to upgrade before that time so we configure the Dual PHP on our server and proceed like that until the site upgrades are done. Thanks again! Reyn

Quote from: iusemodx at Sep 06, 2017, 08:29 AM
In theory YES they will work, but they won't work with 5.4+ or 7

You shouldn't be using those versions anymore due to security issues

From 1.0.15 the mysql extension was removed, it now uses mysqli
]]>
reynier Sep 06, 2017, 08:35 AM https://forums.modx.com/thread/102788/is-evolution-1-04-and-up-compatible-with-php-5-3-x#dis-post-553679
<![CDATA[Re: Is Evolution 1.04 and up compatible with php 5.3.x (Best Answer)]]> https://forums.modx.com/thread/102788/is-evolution-1-04-and-up-compatible-with-php-5-3-x#dis-post-553677
You shouldn't be using those versions anymore due to security issues

From 1.0.15 the mysql extension was removed, it now uses mysqli]]>
iusemodx Sep 06, 2017, 08:29 AM https://forums.modx.com/thread/102788/is-evolution-1-04-and-up-compatible-with-php-5-3-x#dis-post-553677