<![CDATA[ ACE stopped coloring internal HTML in chunks. - MODX Community Forums]]> https://forums.modx.com/thread/?thread=101850 <![CDATA[ACE stopped coloring internal HTML in chunks.]]> https://forums.modx.com/thread/101850/ace-stopped-coloring-internal-html-in-chunks#dis-post-549219
It seems to still work in external files like the style.css and in templates HTML editor, but not chunks. Anyone else?
]]>
rgliberty Mar 07, 2017, 02:57 PM https://forums.modx.com/thread/101850/ace-stopped-coloring-internal-html-in-chunks#dis-post-549219
<![CDATA[Re: ACE stopped coloring internal HTML in chunks. (Best Answer)]]> https://forums.modx.com/thread/101850/ace-stopped-coloring-internal-html-in-chunks#dis-post-549230
The pdoTools System Setting > Use Fenom for chunks set to "Yes" was breaking the ACE color coding. Setting it to "No" fixes my ACE issue.]]>
rgliberty Mar 07, 2017, 07:47 PM https://forums.modx.com/thread/101850/ace-stopped-coloring-internal-html-in-chunks#dis-post-549230
<![CDATA[Re: ACE stopped coloring internal HTML in chunks.]]> https://forums.modx.com/thread/101850/ace-stopped-coloring-internal-html-in-chunks#dis-post-549221 Quote from: donquicky at Mar 07, 2017, 03:26 PM
Did you check the which_element_editor setting in the system settings? If the value looks good try to set it anyway again to Ace to force a change in the settings.
Never mind this one, just noticed your attached screenshot and Ace seems to function in chunk as expected but not for the style coloring only smiley

Try to clear the cache and reload the manager.

This is present on many of our latest installs (web development firm), so I don't thinks it's an isolated cache issue. I did try clearing it though, with no effect.]]>
rgliberty Mar 07, 2017, 04:03 PM https://forums.modx.com/thread/101850/ace-stopped-coloring-internal-html-in-chunks#dis-post-549221
<![CDATA[Re: ACE stopped coloring internal HTML in chunks.]]> https://forums.modx.com/thread/101850/ace-stopped-coloring-internal-html-in-chunks#dis-post-549220 Did you check the which_element_editor setting in the system settings? If the value looks good try to set it anyway again to Ace to force a change in the settings.
Never mind this one, just noticed your attached screenshot and Ace seems to function in chunk as expected but not for the style coloring only smiley

Try to clear the cache and reload the manager.]]>
donquicky Mar 07, 2017, 03:26 PM https://forums.modx.com/thread/101850/ace-stopped-coloring-internal-html-in-chunks#dis-post-549220