I had to reinstall my database after a server crash and now I am getting this when I try to access my home page
(ERROR @ /directory/connectors/layout/modx.config.js.php) Error caching lexicon topic lexicon/en/core/resource
Other pages are fine, as long as I don't access the home. Back end is fine also. It used to work perfectly before. What could be causing this issue?
Thanks in advance.
Are there any errors in the manager error log? also delete everything in core >> cache via FTP and then retry the home page.
actually, this: &parents=`[[~[[*id]]]]` more specifically. I need to retrieve the parent's id and it doesn't like it anymore, it would look like.
Has anyone solved what's going on here? I too keep on getting the following error in my MODX error log:
(ERROR @ /home/{hosting_account}/{modx_core_path}/model/modx/modcachemanager.class.php : 344) Error caching lexicon topic lexicon/en/core/default
@helene: This is incorrect:
That will sent a *link* to the parent resource instead of its ID.
It should be:
[ed. note: BobRay last edited this post 8 years, 11 months ago.]
I get that "error caching lexicon topic" message occasionally. I've never seen an explanation for it.